T5 Misfire under load

View previous topic View next topic Go down

T5 Misfire under load

Post  Rob on Thu Mar 28, 2013 2:07 am

I'm lost
Luckily it's not mine
I've got a t5 with a misfire under load
Starts at about 3000rpm and won't rev much above 4000
It'll rev freely with no load
It seems like fuel starvation
So far I have changed
Cap
Rotor
Leads
Plugs
Maf
Ecu
Fuel rail
Fuel filter
Fuel pump
Cam sensor
And checked for boost vac leaks

If anyone has any idea please let me know



avatar
Rob
Admin

Posts : 426
Join date : 2012-05-11
Age : 34
Location : Under the bonnet or in the pub :)

View user profile

Back to top Go down

Re: T5 Misfire under load

Post  p fandango on Thu Mar 28, 2013 6:54 am

is it not throwing any fault codes?

what about the coil, if its only creating a weak spark the boost might be blowing it out

_________________

p fandango

Posts : 283
Join date : 2012-05-16

View user profile

Back to top Go down

Re: T5 Misfire under load

Post  Rob on Thu Mar 28, 2013 7:10 am

Already changed that
I missed it off the list
The only thing I can think of now is maybe the crank sensor
I can't believe I'm stuck on this one
They rarely beat me Smile
avatar
Rob
Admin

Posts : 426
Join date : 2012-05-11
Age : 34
Location : Under the bonnet or in the pub :)

View user profile

Back to top Go down

Re: T5 Misfire under load

Post  p fandango on Thu Mar 28, 2013 5:05 pm

no the engine wouldn't run if the crank sensor was knackered would it

_________________

p fandango

Posts : 283
Join date : 2012-05-16

View user profile

Back to top Go down

Re: T5 Misfire under load

Post  Rob on Thu Mar 28, 2013 6:01 pm

The only thing I can think of is something I've already changed is bad
I'm going to have to start again
Ill probably swap bits with mine
avatar
Rob
Admin

Posts : 426
Join date : 2012-05-11
Age : 34
Location : Under the bonnet or in the pub :)

View user profile

Back to top Go down

Re: T5 Misfire under load

Post  cb70 on Fri Mar 29, 2013 6:46 am

maf sensor had same on the green one ?

cb70

Posts : 3
Join date : 2012-05-22

View user profile

Back to top Go down

Re: T5 Misfire under load

Post  Rob on Fri Mar 29, 2013 7:36 am

It turns out 2 sets of knackered ngk's
I should have known better Sad
avatar
Rob
Admin

Posts : 426
Join date : 2012-05-11
Age : 34
Location : Under the bonnet or in the pub :)

View user profile

Back to top Go down

Re: T5 Misfire under load

Post  CONRODS!! on Sat Apr 06, 2013 5:08 am

oh yes indeed dude but it does go well now Smile well the other week it did lol

_________________
855R manual in olive green baby ooooh yeahhhhhh
avatar
CONRODS!!

Posts : 262
Join date : 2012-05-15
Age : 39
Location : kent

View user profile

Back to top Go down

Re: T5 Misfire under load

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum